Gymnastique du cerveau

Voir le sujet précédent Voir le sujet suivant Aller en bas

Gymnastique du cerveau

Message  Hanafi le Sam 23 Mai - 20:30

Soit dix entiers saisis au clavier. Écrire un algorithme de module permettant de déterminer s’ils forment une suite décroissante.
Very Happy
avatar
Hanafi

Messages : 106
Date d'inscription : 25/10/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

question

Message  bouhmid le Dim 24 Mai - 0:50

madame vous navez plus notres note de tp
tous les eleves des autres lycéé ont leurs note
donc il faut verifier Cool Cool Cool Cool Cool Cool
avatar
bouhmid

Messages : 15
Date d'inscription : 15/02/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gymnastique du cerveau

Message  Hanafi le Dim 24 Mai - 1:10

Non, malheureusement, je ne connais pas exactement vos notes, mais je sais qu'elles sont comprises entre 4.5 et 19.5. (Dommage, j'attendais de votre classe au moins deux 20. Tu connais bien ces deux personnes). La plus importante épreuve est à venir. Bonne révision. flower
avatar
Hanafi

Messages : 106
Date d'inscription : 25/10/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gymnastique du cerveau

Message  Akram le Dim 24 Mai - 20:17

Mme c'est pas logique du tt!
Dans d'autre lycée ils ont eu leurs notes dans les deux matieres mais si t'a pas le moyen à le faire juste pour nous,c'est pas grave.
Crying or Very sad

Akram

Messages : 8
Date d'inscription : 25/10/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gymnastique du cerveau

Message  Hanafi le Mar 26 Mai - 21:32

Hanafi a écrit:Soit dix entiers saisis au clavier. Écrire un algorithme de module permettant de déterminer s’ils forment une suite décroissante.
Very Happy

Algo de fonction Verif :
0) Début Fonction Verif(T :Tab ;i :entier) : booléen
1) Si i=10 Alors
Verif <-- vrai
Sinon
Si T[i] <=T[i+1] Alors
Verif <-- Faux
Sinon
Verif <-- Verif(T, i+1)
Finsi
Finsi
2) Fin Verif

Appel à partir de programme principal :
Si Verif(T,1) Alors
Ecrire(‘Suite décroissante ‘)
Sinon
Ecrire(‘Suite quelconque ‘)
Finsi
Vous ne voulez pas travaillez, mes chers élèves !... Crying or Very sad
Vérifiez l'éxecution en Pascal et bonne révision.
sunny
avatar
Hanafi

Messages : 106
Date d'inscription : 25/10/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

reponse

Message  bouhmid le Mer 27 Mai - 0:28

Merci beacoup pour le partage
et bonne chance chance pour tous les eleves de 4SI
flower flower flower flower flower
avatar
bouhmid

Messages : 15
Date d'inscription : 15/02/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gymnastique du cerveau

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum